Xero for Android technical requirements

To use Xero for Android your device and operating system must meet these minimum requirements.

  • The device must be running Android 4.0 'Ice Cream Sandwich' operating system or higher.
  • It must have Google Mobile Services (GMS) device certification.
  • The manufacturer of the device must have a Google Mobile Services (GMS) licensing agreement.

You might also be interested in